Project

General

Profile

Bug #1971

carp sync username not honored

Added by Jesse Norell about 9 years ago. Updated about 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
CARP
Target version:
-
Start date:
10/21/2011
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Carp sync appears to not use the Remote System Username anymore, but always sends admin as the username.

I had setup carp sync as a non-admin user and it was working in the past. Now on 2.0-RELEASE, carp sync fails and on the carp backup host I get the error:

php: /xmlrpc.php: webConfigurator authentication error for 'admin' from <master ip>

If I change the Remote System Password to the backup hosts' admin password, carp sync will work. It even works with a completely bogus Remote System Username entered.

History

#1 Updated by Jim Pingle about 9 years ago

  • Status changed from New to Rejected

Duplicate of #1736

Also available in: Atom PDF