Project

General

Profile

Actions

Bug #2067

closed

pppoe-binding deleted

Added by Christian Schwarz almost 10 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Category:
PPP Interfaces
Target version:
Start date:
12/28/2011
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0.1
Affected Architecture:
i386

Description

If changing the "dial-on-demand-settings" on pppoe-Wan the binding to physical interface is deleted and needs to be set again under Interfaces->ppps.
Bad idea to do such a change remotely.
Saw that on two machines.

Actions #1

Updated by Stilez y over 9 years ago

See issue #2257, almost certainly same cause.

Actions #2

Updated by Chris Buechler over 9 years ago

  • Target version set to 2.1
Actions #3

Updated by Renato Botelho almost 9 years ago

  • Status changed from New to Feedback
  • Assignee set to Renato Botelho

It probably was already fixed on the changes made during all these months. I checked here and couldn't reproduce.

Are you still seeing this issue on recent snapshots?

Actions #4

Updated by Chris Buechler over 8 years ago

  • Status changed from Feedback to Resolved

been fixed at some point since then

Actions

Also available in: Atom PDF