Project

General

Profile

Actions

Bug #2978

closed

Broken URL table

Added by greg Bernard over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/03/2013
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1
Affected Architecture:

Description

URL table seems broken in 2.1

I have created a simple URL list available at http://www.todoo.biz/facebook.txt
And It does not import at all when created.

• No list downloaded
• URL displayed twice in GUI
• Not reported in Tables

Actions #1

Updated by Jim Pingle over 8 years ago

  • Target version set to 2.1
  • Affected Version set to 2.1

Aside from the URL bring printed twice in the list of aliases, that works for me on a current snapshot. I added the alias using your URL, set it for a 7-day update, saved, applied, and added a rule to use the alias. I went and checked Diagnostics > Tables and it had all of the expected addresses inside.

So all I see is the cosmetic bug in the alias list, not general brokenness, though the cosmetic problem does need fixed.

Actions #2

Updated by Renato Botelho over 8 years ago

It worked fine for me as well. And I also fixed the cosmetic bug in the alias list.

Actions #3

Updated by Renato Botelho over 8 years ago

  • Status changed from New to Feedback

We couldn't reproduce it. It's always reproducible on your environment? Are you sing a recent snapshot?

Actions #4

Updated by Chris Buechler over 8 years ago

  • Status changed from Feedback to Closed

the one problem noted here is fixed, URL tables in general work fine. Greg if you have any specific info on replicating, let us know.

Actions

Also available in: Atom PDF