Project

General

Profile

Actions

Bug #3357

closed

IPv6 on PPPoE default gateway assignment incorrect

Added by Adrien Carlyle almost 8 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
Start date:
12/06/2013
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.1-IPv6
Affected Architecture:

Description

I started with a forum post here [[http://forum.pfsense.org/index.php/topic,68364.0.html]] with details as well.

There appears to be a change between June 24th RC0 and Release 2.1 that has caused this issue.

I use PPPoE with IPv6. The provider only supports SLAAC for address assignment. Under 2.1 release the default gateway for IPv6 traffic is wrongly assigned to LINK_LOCAL_ADDR%vr1 (my wan interface port). Under RC0 this was assigned as LINK_LOCAL_ADDR%pppoe0.

I have confirmed that manually changing the default route resolves the issues. I'm not able to verify 100% where this is going wrong but cmb said to file a bug report with the data I have. He also noted that this isn't a wide spread use case. I will gladly test or get additional information if needed.

I've collected an ifconfig and netstat -rn listing from both RC0 and 2.1 release that I've noticed issues with.

RC0 ifconfig

[2.1-RC0][]/root(5): ifconfig
vr0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=82808<VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e0
inet 172.16.7.1 netmask 0xffffff00 broadcast 172.16.7.255
inet6 fe80::20d:b9ff:fe23:f3e0%vr0 prefixlen 64 scopeid 0x1
inet6 2607:f2c0:f00e:bf00:20d:b9ff:fe23:f3e0 prefixlen 64
nd6 options=1<PERFORMNUD>
media: Ethernet autoselect (100baseTX <full-duplex>)
status: active
vr1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=8280b<RXCSUM,TXCSUM,VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e1
inet6 fe80::20d:b9ff:fe23:f3e1%vr1 prefixlen 64 scopeid 0x2
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
media: Ethernet autoselect (100baseTX <full-duplex>)
status: active
vr2: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=8280b<RXCSUM,TXCSUM,VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e2
media: Ethernet autoselect
ath0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 2290
ether 00:80:48:70:48:9a
media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>
status: running
enc0: flags=0<> metric 0 mtu 1536
pfsync0: flags=0<> metric 0 mtu 1460
syncpeer: 224.0.0.240 maxupd: 128 syncok: 1
pflog0: flags=100<PROMISC> metric 0 mtu 33192
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
options=3<RXCSUM,TXCSUM>
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x8
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
ath0_wlan0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
ether 00:80:48:70:48:9a
inet6 fe80::280:48ff:fe70:489a%ath0_wlan0 prefixlen 64 scopeid 0x9
nd6 options=1<PERFORMNUD>
media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>
status: running
ssid Carlyle channel 6 (2437 MHz 11g) bssid 00:80:48:70:48:9a
regdomain FCC country CA indoor ecm authmode WPA2/802.11i
privacy MIXED deftxkey 2 AES-CCM 2:128-bit AES-CCM 3:128-bit
txpower 30 scanvalid 60 pureg protmode OFF wme burst dtimperiod 1 dfs
bridge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
ether 02:b6:c5:cf:9b:00
id 00:00:00:00:00:00 priority 32768 hellotime 2 fwddelay 15
maxage 20 holdcnt 6 proto rstp maxaddr 100 timeout 1200
root id 00:00:00:00:00:00 priority 32768 ifcost 0 port 0
member: ath0_wlan0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
ifmaxaddr 0 port 9 priority 128 path cost 370370
member: vr0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
ifmaxaddr 0 port 1 priority 128 path cost 55
ovpns2: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> metric 0 mtu 1434
options=80000<LINKSTATE>
inet6 fe80::20d:b9ff:fe23:f3e0%ovpns2 prefixlen 64 scopeid 0xc
inet 172.16.8.1 -
> 172.16.8.2 netmask 0xffffffff
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
Opened by PID 23743
pppoe0: flags=88d1<UP,POINTOPOINT,RUNNING,NOARP,SIMPLEX,MULTICAST> metric 0 mtu 1492
inet6 2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 prefixlen 64 autoconf
inet6 fe80::20d:b9ff:fe23:f3e0%pppoe0 prefixlen 64 scopeid 0xa
inet 69.165.170.146 --> 206.248.154.103 netmask 0xffffffff
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>

RC0 netstat -rn

[2.1-RC0][]/root(6): netstat -rn
Routing tables

Internet:
Destination Gateway Flags Refs Use Netif Expire
default 206.248.154.103 UGS 0 5222607 pppoe0
69.165.170.146 link#10 UHS 0 0 lo0
127.0.0.1 link#8 UH 0 992 lo0
172.16.7.0/24 link#1 U 0 739738869 vr0
172.16.7.1 link#1 UHS 0 0 lo0
172.16.8.0/24 172.16.8.2 UGS 0 0 ovpns2
172.16.8.1 link#12 UHS 0 0 lo0
172.16.8.2 link#12 UH 0 0 ovpns2
206.248.154.103 link#10 UH 0 88528 pppoe0

Internet6:
Destination Gateway Flags Netif Expire
default fe80::90:1a00:4243:14a8%pppoe0 UGS pppoe0
::1 ::1 UH lo0
2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 link#10 UHS lo0
2607:f2c0:f00e:bf00::/64 link#1 U vr0
2607:f2c0:f00e:bf00:20d:b9ff:fe23:f3e0 link#1 UHS lo0
fe80::%vr0/64 link#1 U vr0
fe80::20d:b9ff:fe23:f3e0%vr0 link#1 UHS lo0
fe80::%vr1/64 link#2 U vr1
fe80::20d:b9ff:fe23:f3e1%vr1 link#2 UHS lo0
fe80::%lo0/64 link#8 U lo0
fe80::1%lo0 link#8 UHS lo0
fe80::%ath0_wlan0/64 link#9 U ath0_wla
fe80::280:48ff:fe70:489a%ath0_wlan0 link#9 UHS lo0
fe80::%pppoe0/64 link#10 U pppoe0
fe80::20d:b9ff:fe23:f3e0%pppoe0 link#10 UHS lo0
fe80::20d:b9ff:fe23:f3e0%ovpns2 link#12 UHS lo0
ff01::%vr0/32 fe80::20d:b9ff:fe23:f3e0%vr0 U vr0
ff01::%vr1/32 fe80::20d:b9ff:fe23:f3e1%vr1 U vr1
ff01::%lo0/32 ::1 U lo0
ff01::%ath0_wlan0/32 fe80::280:48ff:fe70:489a%ath0_wlan0 U ath0_wla
ff01::%pppoe0/32 2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 U pppoe0
ff01::%ovpns2/32 fe80::20d:b9ff:fe23:f3e0%ovpns2 U ovpns2
ff02::%vr0/32 fe80::20d:b9ff:fe23:f3e0%vr0 U vr0
ff02::%vr1/32 fe80::20d:b9ff:fe23:f3e1%vr1 U vr1
ff02::%lo0/32 ::1 U lo0
ff02::%ath0_wlan0/32 fe80::280:48ff:fe70:489a%ath0_wlan0 U ath0_wla
ff02::%pppoe0/32 2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 U pppoe0
ff02::%ovpns2/32 fe80::20d:b9ff:fe23:f3e0%ovpns2 U ovpns2

2.1 ifconfig

vr0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=82808<VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e0
inet 172.16.7.1 netmask 0xffffff00 broadcast 172.16.7.255
inet6 fe80::20d:b9ff:fe23:f3e0%vr0 prefixlen 64 scopeid 0x1
inet6 2607:f2c0:f00e:bf00:20d:b9ff:fe23:f3e0 prefixlen 64
nd6 options=1<PERFORMNUD>
media: Ethernet autoselect (100baseTX <full-duplex>)
status: active
vr1: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=8280b<RXCSUM,TXCSUM,VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e1
inet6 fe80::20d:b9ff:fe23:f3e1%vr1 prefixlen 64 scopeid 0x2
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
media: Ethernet autoselect (100baseTX <full-duplex>)
status: active
vr2: flags=8802<BROADCAST,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=8280b<RXCSUM,TXCSUM,VLAN_MTU,WOL_UCAST,WOL_MAGIC,LINKSTATE>
ether 00:0d:b9:23:f3:e2
media: Ethernet autoselect
ath0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 2290
ether 00:80:48:70:48:9a
media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>
status: running
enc0: flags=0<> metric 0 mtu 1536
pfsync0: flags=0<> metric 0 mtu 1460
syncpeer: 224.0.0.240 maxupd: 128 syncok: 1
pflog0: flags=100<PROMISC> metric 0 mtu 33192
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
options=3<RXCSUM,TXCSUM>
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x8
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
ath0_wlan0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
ether 00:80:48:70:48:9a
inet6 fe80::280:48ff:fe70:489a%ath0_wlan0 prefixlen 64 scopeid 0x9
nd6 options=1<PERFORMNUD>
media: IEEE 802.11 Wireless Ethernet autoselect mode 11g <hostap>
status: running
ssid Carlyle channel 6 (2437 MHz 11g) bssid 00:80:48:70:48:9a
regdomain FCC country CA indoor ecm authmode WPA2/802.11i
privacy MIXED deftxkey 3 AES-CCM 2:128-bit AES-CCM 3:128-bit
txpower 30 scanvalid 60 pureg protmode OFF wme burst dtimperiod 1 dfs
pppoe0: flags=88d1<UP,POINTOPOINT,RUNNING,NOARP,SIMPLEX,MULTICAST> metric 0 mtu 1492
inet6 fe80::20d:b9ff:fe23:f3e0%pppoe0 prefixlen 64 scopeid 0xa
inet6 fe80::39b2:4831:9020:935d%pppoe0 prefixlen 64 scopeid 0xa
inet6 2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 prefixlen 64 autoconf
inet 69.165.170.146 -
> 206.248.154.103 netmask 0xffffffff
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
bridge0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
ether 02:25:f4:d2:c7:00
id 00:00:00:00:00:00 priority 32768 hellotime 2 fwddelay 15
maxage 20 holdcnt 6 proto rstp maxaddr 100 timeout 1200
root id 00:00:00:00:00:00 priority 32768 ifcost 0 port 0
member: ath0_wlan0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
ifmaxaddr 0 port 9 priority 128 path cost 370370
member: vr0 flags=143<LEARNING,DISCOVER,AUTOEDGE,AUTOPTP>
ifmaxaddr 0 port 1 priority 128 path cost 55
ovpns2: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> metric 0 mtu 1434
options=80000<LINKSTATE>
inet6 fe80::20d:b9ff:fe23:f3e0%ovpns2 prefixlen 64 scopeid 0xc
inet 172.16.8.1 --> 172.16.8.2 netmask 0xffffffff
nd6 options=3<PERFORMNUD,ACCEPT_RTADV>
Opened by PID 91215

2.1 netstat -rn

[2.1-RELEASE][]/root(2): netstat -rn
Routing tables

Internet:
Destination Gateway Flags Refs Use Netif Expire
default 206.248.154.103 UGS 0 4416 pppoe0
69.165.170.146 link#10 UHS 0 0 lo0
127.0.0.1 link#8 UH 0 36 lo0
172.16.7.0/24 link#1 U 0 4442 vr0
172.16.7.1 link#1 UHS 0 0 lo0
172.16.8.0/24 172.16.8.2 UGS 0 0 ovpns2
172.16.8.1 link#12 UHS 0 0 lo0
172.16.8.2 link#12 UH 0 0 ovpns2
206.248.154.103 link#10 UH 0 108 pppoe0

Internet6:
Destination Gateway Flags Netif Expire
default fe80::90:1a00:4243:14a8%vr1 UGS vr1
::1 ::1 UH lo0
2607:f2c0:a000:c:20d:b9ff:fe23:f3e0 link#10 UHS lo0
2607:f2c0:f00e:bf00::/64 link#1 U vr0
2607:f2c0:f00e:bf00:20d:b9ff:fe23:f3e0 link#1 UHS lo0
fe80::%vr0/64 link#1 U vr0
fe80::20d:b9ff:fe23:f3e0%vr0 link#1 UHS lo0
fe80::%vr1/64 link#2 U vr1
fe80::20d:b9ff:fe23:f3e1%vr1 link#2 UHS lo0
fe80::%lo0/64 link#8 U lo0
fe80::1%lo0 link#8 UHS lo0
fe80::%ath0_wlan0/64 link#9 U ath0_wla
fe80::280:48ff:fe70:489a%ath0_wlan0 link#9 UHS lo0
fe80::%pppoe0/64 link#10 U pppoe0
fe80::20d:b9ff:fe23:f3e0%pppoe0 link#10 UHS lo0
fe80::39b2:4831:9020:935d%pppoe0 link#10 UHS lo0
fe80::20d:b9ff:fe23:f3e0%ovpns2 link#12 UHS lo0
ff01::%vr0/32 fe80::20d:b9ff:fe23:f3e0%vr0 U vr0
ff01::%vr1/32 fe80::20d:b9ff:fe23:f3e1%vr1 U vr1
ff01::%lo0/32 ::1 U lo0
ff01::%ath0_wlan0/32 fe80::280:48ff:fe70:489a%ath0_wlan0 U ath0_wla
ff01::%pppoe0/32 fe80::20d:b9ff:fe23:f3e0%pppoe0 U pppoe0
ff01::%ovpns2/32 fe80::20d:b9ff:fe23:f3e0%ovpns2 U ovpns2
ff02::%vr0/32 fe80::20d:b9ff:fe23:f3e0%vr0 U vr0
ff02::%vr1/32 fe80::20d:b9ff:fe23:f3e1%vr1 U vr1
ff02::%lo0/32 ::1 U lo0
ff02::%ath0_wlan0/32 fe80::280:48ff:fe70:489a%ath0_wlan0 U ath0_wla
ff02::%pppoe0/32 fe80::20d:b9ff:fe23:f3e0%pppoe0 U pppoe0
ff02::%ovpns2/32 fe80::20d:b9ff:fe23:f3e0%ovpns2 U ovpns2

Actions #1

Updated by Ermal Luçi almost 8 years ago

  • Status changed from New to Feedback

Can you test with latest snapshot of 2.1.1 and see if ti behaves better?

Actions #2

Updated by Ermal Luçi almost 8 years ago

  • % Done changed from 0 to 100
Actions #3

Updated by Ermal Luçi almost 8 years ago

Actions #4

Updated by Criggie . almost 8 years ago

Ermal Luçi wrote:

Can you test with latest snapshot of 2.1.1 and see if ti behaves better?

FANTASTIC! I have upgraded from 2.1-stable to 2.1.1-PRERELEASE-amd64-20140221-1118 and now the IPv6 default gateway worked correctly for me.
So LAN clients can access the internet at large correctly by IPv6 now. I do not have to manually replace the default route via the correct interface.

Destination                       Gateway                       Flags      Netif Expire
default                           fe80::c664:13ff:fe9e:bf80%pppoe0 UGS      pppoe0

However this has not made a change to inbound IPv6 connections.

Outside PPPoE interface:

[2.1.1-PRERELEASE][root@pfsense.criggie.org.nz]/root(4): tcpdump -i pppoe0 -nn icmp6
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on pppoe0, link-type NULL (BSD loopback), capture size 96 bytes
23:12:49.916364 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 89, length 64
23:12:50.916179 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 90, length 64
23:12:51.601867 IP6 fe80::ed3c:c33a:9386:4052 > fe80::c664:13ff:fe9e:bf80: ICMP6, neighbor solicitation, who has fe80::c664:13ff:fe9e:bf80, length 24
23:12:51.608859 IP6 fe80::c664:13ff:fe9e:bf80 > fe80::ed3c:c33a:9386:4052: ICMP6, neighbor advertisement, tgt is fe80::c664:13ff:fe9e:bf80, length 24
23:12:51.916381 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 91, length 64
23:12:52.916133 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 92, length 64
23:12:53.916397 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 93, length 64
23:12:54.916149 IP6 2400:6900:ffff:fe00:225:b3ff:fe0a:b422 > 2400:6900:ffff:1::1:1: ICMP6, echo request, seq 94, length 64

This is the physical VLAN where my PPPoE session is delivered (its what the local telco does, I can't change that)

[2.1.1-PRERELEASE][root@pfsense.criggie.org.nz]/root(5): tcpdump -i re0_vlan10 -nn icmp6
tcpdump: WARNING: re0_vlan10: no IPv4 address assigned
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on re0_vlan10, link-type EN10MB (Ethernet), capture size 96 bytes
23:13:04.916358 IP6 fe80::230:1bff:fe82:bcac > ff02::1:ff9e:bf80: ICMP6, neighbor solicitation, who has fe80::c664:13ff:fe9e:bf80, length 32
23:13:05.915692 IP6 fe80::230:1bff:fe82:bcac > ff02::1:ff9e:bf80: ICMP6, neighbor solicitation, who has fe80::c664:13ff:fe9e:bf80, length 32
23:13:06.915749 IP6 fe80::230:1bff:fe82:bcac > ff02::1:ff9e:bf80: ICMP6, neighbor solicitation, who has fe80::c664:13ff:fe9e:bf80, length 32
23:13:07.916387 IP6 fe80::230:1bff:fe82:bcac > ff02::1:ff9e:bf80: ICMP6, neighbor solicitation, who has fe80::c664:13ff:fe9e:bf80, length 32

Notice there's a successful neighbour solicitation on the pppoe0 interface, but when IPv6 traffic arrives from the internet side, it tries to go OUT the physical interface.

I considered trying use a managed switch to take the VLAN 10 ID off the interface where PADI/PADO PPPoE session is established, but I haven't got the resources to do that. My LAN is delivered untagged to the firewall on the same port, its a single interface box.

Actions #5

Updated by Ermal Luçi almost 8 years ago

That is a different issue.
Probably plain simple routing issue.

Since your LAN as a PD which is smaller than the subnet n the WAN it tries to go out of the LAN.

It is not so easy to solve that unless you put static routes which function if your PD is always the same.

Actions #6

Updated by Criggie . almost 8 years ago

Ermal Luçi wrote:

That is a different issue.
Probably plain simple routing issue.

Definitely not simple routing - the outbound reply packets cause a neighbour solicitation on the interface that the pppoe PADI/PADO packets arrive on.

Since your LAN as a PD which is smaller than the subnet n the WAN it tries to go out of the LAN.

Its not the LAN, (re0) its the physical interface that carries the PPPoE session (re0_vlan10)

It is not so easy to solve that unless you put static routes which function if your PD is always the same.

Static route to what? 0::/0 via the ISP's gateway on interface pppoe0? I still don't get to pick the interface that IP address is on.
My next plan is to brew up a temp firewall box with a second interface, or temporarily try a USB ethernet card, and see if stripping the VLAN tags with a switch will make a difference.

Should I split this to another bug report?

Actions #7

Updated by Criggie . almost 8 years ago

Craig Falconer wrote:

My next plan is ... temporarily try a USB ethernet card, and see if stripping the VLAN tags with a switch will make a difference.

Well that made no difference at all.

Still running 2.1.1-prerelease, I added a cheap edimax USB/Ethernet card, and told pfSense under Webgui -> Interfaces -> Assign -> PPPs that pppoe0 was now delivered on interface ue0 rather than re0_vlan10.

Initial icmp6 ping request arrives, is forwarded to internal host which replies, I can see the icmp6 ping reply arrive in the pfsense but here's the problem for some reason pfsense does a neighbour solicitation out the physical interface that PPPoE is delivered on, not the pppoe0 interface itself.

Here's some pings showing I can ping the IPv6 address of my ISP's IPv6 default gateway via the pppoe0 interface, but not the physical interface.

@[2.1.1-PRERELEASE][]/root(32): ping6 ff02::1:ff9e:bf80
PING6 fe80::230:1bff:fe82:bcac%pppoe0 --> ff02::1:ff9e:bf80
16 bytes from fe80::c664:13ff:fe9e:bf80%pppoe0, icmp_seq=0 hlim=64 time=10.417 ms
16 bytes from fe80::c664:13ff:fe9e:bf80%pppoe0, icmp_seq=1 hlim=64 time=8.246 ms
^C
--- ff02::1:ff9e:bf80 ping6 statistics ---
2 packets transmitted, 2 packets received, 0.0% packet loss
round-trip min/avg/max/std-dev = 8.246/8.308/8.370/0.062 ms

[2.1.1-PRERELEASE][]/root(34): ping6 ff02::1:ff9e:bf80%ue0
PING6 fe80::250:b6ff:fe10:3d44%ue0 --> ff02::1:ff9e:bf80%ue0
^C
--- ff02::1:ff9e:bf80%ue0 ping6 statistics ---
4 packets transmitted, 0 packets received, 100.0% packet loss
@

Actions #8

Updated by Chris Buechler over 7 years ago

  • Status changed from Feedback to Resolved

Craig - please start a new bug report with the specifics of what you're seeing there on the most recent 2.1.1 snapshot (or 2.1.1 release if that's out before you get to it). Definitely sounds like a problem there, but different from the original issue here.

Actions

Also available in: Atom PDF