Project

General

Profile

Actions

Bug #4198

closed

lightsquid doesn't work, perl is missing

Added by Cino . almost 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Squid
Target version:
-
Start date:
01/11/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
2.2
Affected Plus Version:
Affected Architecture:
amd64

Description

perl isn't correctly installed for lightsquid to work. Manually installing perl and adding a couple of symbiotic links seem to resolve the issue

https://forum.pfsense.org/index.php?topic=86584.0

Actions #1

Updated by Chris Buechler almost 7 years ago

  • Target version deleted (2.2)
Actions #3

Updated by Jim Pingle almost 7 years ago

  • Status changed from New to Feedback

I pushed a fix for this yesterday. Perl is there but the package couldn't find it. Works for me now in testing.

Actions #4

Updated by Cino . almost 7 years ago

I saw that yesterday, thank you!

Actions #5

Updated by Cino . almost 7 years ago

thanks Jim! I think we can close this ticket.. I didn't report this, but the only issue now with the package is with sqstat. But I believe the problem is with sqstat code itself and not the package. It doesn't like IPv6 from what I can tell.

Actions #6

Updated by Jim Pingle almost 7 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF