Project

General

Profile

Actions

Bug #4364

closed

cannot change or set keymap during and after install

Added by Antoine Rodriguez almost 7 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Operating System
Target version:
-
Start date:
02/02/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.2
Affected Architecture:

Description

No keymap file is present on pfsense 2.2 64bit so, when installing : no keymap selection is available.

After having installed pfsense 2.2 64bit we can see that the folder /usr/share/syscons/keymaps is empty.

Actions #1

Updated by Frank Soyer almost 7 years ago

Hi,
I can confirm that. Just downloaded a 2.2 full iso, installed it : no video or keymap choices at install time, and then kbdmap doesn't work ("could not open file"), dir is empty.

Thanks for help

Actions #2

Updated by Manuel Borges over 6 years ago

Hello.

Just installed 2.2.2 x64 and the problema is still here.

Best regards.

Actions #3

Updated by Florent THOMAS over 6 years ago

Hi,

I've just installed the 2.2.3 an it still not working

Actions #4

Updated by Florent THOMAS over 6 years ago

Additionnaly I tried to follow this : https://forum.pfsense.org/index.php?topic=52145.msg279761#msg279761
No keymaps at all available on the 2.2.3

Actions #5

Updated by Chris Buechler almost 6 years ago

  • Status changed from New to Duplicate

duplicate of #4387

Actions

Also available in: Atom PDF