Project

General

Profile

Bug #4684

WebGUI: siproxd disabled in menu but still running as service

Added by Willy Tenner about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
siproxd
Target version:
-
Start date:
05/07/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2.2
Affected Architecture:
i386

Description

Just found a little bug in the siproxd package:

The start situation is: pfSense 2.2.2 (32bit), package siproxd 1.0.3 installed, siproxd configured and running.

Now, uncheck/disable it in the menu Services-siproxd-Settings and click Save at the bottom. Switch to the Status-Services menu and see the service siproxd is still running.-->BUG

In Status-Services you can really stop the service by clicking the Stop Service button. Switch back to Services-siproxd-Settings menu and check/enable it again. This time the service was started as expected as you can verify in the Status-Services menu now.-->CORRECT BEHAVIOUR

1. System-Package Manager.jpg (129 KB) 1. System-Package Manager.jpg Willy Tenner, 05/07/2015 09:55 AM
2. Services-siproxd-Settings.jpg (166 KB) 2. Services-siproxd-Settings.jpg Willy Tenner, 05/07/2015 09:55 AM
3. Status-Services-siproxd running.jpg (170 KB) 3. Status-Services-siproxd running.jpg Willy Tenner, 05/07/2015 09:55 AM

History

#1 Updated by Jim Pingle about 5 years ago

  • Project changed from pfSense to pfSense Packages
  • Category deleted (Web Interface)
  • Target version deleted (2.2.3)

#2 Updated by Jim Pingle about 5 years ago

  • Category set to siproxd

#3 Updated by Kill Bill almost 5 years ago

#4 Updated by Kill Bill almost 5 years ago

Merged -> fixed.

#5 Updated by Chris Buechler almost 5 years ago

  • Status changed from New to Resolved

thanks

Also available in: Atom PDF