Project

General

Profile

Actions

Bug #4867

closed

/conf symlink is missing on 2.3 snapshot iso, potentially others

Added by Jim Pingle over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
High
Category:
Operating System
Target version:
Start date:
07/22/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:
All

Description

There is no /conf so loading the config fails when booting the ISO, as do several other install-related tasks.

It's possible to skip through them and then manually make the symlink post-install and then it seems to be OK.

An error was also generated about /home during install, but it's unclear if that was a consequence of this issue or separate.

Actions #1

Updated by Chris Buechler about 6 years ago

  • Status changed from Confirmed to Resolved

this was fixed

Actions

Also available in: Atom PDF