Project

General

Profile

Actions

Bug #5061

closed
CB CB

unable to specify port range on firewall_rules_edit.php

Bug #5061: unable to specify port range on firewall_rules_edit.php

Added by Chris Buechler about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
09/01/2015
Due date:
% Done:

100%

Estimated time:

Description

When you choose "(other)" from the drop down, the text box is disabled. When choosing "any", the text box is enabled (and should be disabled). Seems those two got flipped around.

Updated by Anonymous about 11 years ago Actions #1

  • Status changed from Confirmed to Feedback
  • Assignee changed from Anonymous to Chris Buechler

I had reversed 'Any' and '(Other)' in the port list :(

Updated by Anonymous about 11 years ago Actions #2

  • % Done changed from 0 to 100

Applied in changeset pfsense:commit:861cf07b4615edc5eba0469c0edf99912813e85b.

JP Updated by Jim Pingle about 11 years ago Actions #3

  • Status changed from Feedback to Resolved

Looks OK now, I can use port ranges when set to 'other' and the field is disabled when set to 'any' or another drop-down selection.

Actions

Also available in: Atom