Project

General

Profile

Bug #5757

Interface settings in 2.3 is extremely slow

Added by Luiz Souza over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
01/10/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3
Affected Architecture:

Description

Any change on Interface settings in 2.3 is extremely slow (like 5 seconds to respond initial keystrokes).

Tested with fresh installs, on a 4860.

This didn't happen in previous versions.

History

#1 Updated by Jim Thompson over 3 years ago

  • Assignee set to Steve Beaver

#2 Updated by Jim Thompson over 3 years ago

  • Status changed from New to Duplicate

Duplicate of #5752. Closing this one in favor of that.

#3 Updated by Steve Beaver over 3 years ago

  • Status changed from Duplicate to Closed

Seems this is not a duplicate of 5752 after all.

This issue appears to be caused by an interaction between FireFox and the LastPass plugin. Disable the plugin and the delay goes away. JimP reports that this issue is fairly common via Google.

Also available in: Atom PDF