Project

General

Profile

Feature #5929

Choose a default interface assignment for the first boot or reset of a pfSense

Added by Daniel Subert almost 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/25/2016
Due date:
% Done:

0%

Estimated time:

Description

Hi,

We have some appliances that have at least 8 ports connected for each device (custom built due to interface needs). It is a bit of a pain to type in the name of each network port when we are installing pfSense, especially as ports are presented in order with sequential MAC addresses. It would be a bit of a time saver if there was an option to just populate the network ports in the order presented with a short timeout to the manually select.

Also, it would be quite useful if we could preset the install options (boot to install, accept and continue to install, then vga option for fixing any issues later on). This way, we can boot any of the appliances with a usb install attached and leave it until it shows up on the network.

History

#1 Updated by Jim Pingle almost 4 years ago

  • Status changed from New to Rejected

Already in 2.3. Duplicate of #4535

#2 Updated by Chris Buechler over 3 years ago

  • Target version deleted (Future)

Also available in: Atom PDF