Project

General

Profile

Actions

Bug #6232

closed

Weird temperature bar in Status / Dashboard

Added by Razvan Resteantu almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Dashboard
Target version:
-
Start date:
04/22/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

The temperature bar in Status / Dashboard - System Information widget have other appearance than the other bars.
This is happening with both pfSense and pfSense-Dark themes.

See attached screenshots.


Files

1.PNG (6.19 KB) 1.PNG pfSense theme Razvan Resteantu, 04/22/2016 02:38 AM
2.PNG (5.99 KB) 2.PNG pfSense-Dark theme Razvan Resteantu, 04/22/2016 02:38 AM
Actions #1

Updated by Phillip Davis almost 6 years ago

Note: Also reported by issue https://redmine.pfsense.org/issues/6251 which I happened to notice first.
Pull request: https://github.com/pfsense/pfsense/pull/2909

Actions #2

Updated by Razvan Resteantu almost 6 years ago

Displaying fine now.

Thanks!

Actions #3

Updated by Chris Buechler almost 6 years ago

  • Status changed from New to Duplicate
  • Affected Version deleted (2.3.1)

duplicate of #6251, commit was done on that one so closing this.

Actions

Also available in: Atom PDF