Project

General

Profile

Bug #6397

Status-Monitoring-Quality allows selection of nonexistent GW

Added by Bogdan P over 4 years ago. Updated over 4 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Gateway Monitoring
Target version:
-
Start date:
05/24/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

When you create a new WAN gateway it is automatically added to the monitoring drop down menu (quality section). If you delete the GW it is not automatically removed from the quality drop down section. Resetting log files doesn't help.

History

#1 Updated by Chris Buechler over 4 years ago

  • Status changed from New to Not a Bug

it shows what RRD files are there. You can delete old ones from /var/db/rrd/ if you no longer want that data. I've contemplated automatically deleting that data before, but often people don't want to lose their historical data when changing a gateway, so it wouldn't be a good idea to do so.

Also available in: Atom PDF