Project

General

Profile

Bug #6491

Package menus exist for packages that are not installed

Added by Adrien Carlyle almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
06/15/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:
amd64

Description

I believe this is the result of upgrading when packages are not available for a new version.

I am on 2.3.1-release-p1 (amd64).
Both the iperf and ntopng packages are unavailable on this version.

On the service status page I see entries for both with an option to start them. I also see menu entries for their configurations but get a "no valid package defined" page when trying to open them.

There is no way to remove the entries for these missing packages.

History

#1 Updated by Chris Buechler almost 3 years ago

  • Status changed from New to Duplicate
  • Affected Version deleted (2.3.1)

duplicate of #6055

Also available in: Atom PDF