Project

General

Profile

Actions

Feature #6618

closed

Alert when reboot required for updates

Added by Frederic Lietart over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
07/16/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Hi,

When new updates, the user is not notified if the reboot is required to complete the update.

Why not add a little note when the reboot is required

In the same style why not add a link to the changelog (similar Feature #6336)

Thx


Files

pfsense_2.3.1.png (16.3 KB) pfsense_2.3.1.png Frederic Lietart, 07/16/2016 04:41 PM
Actions #1

Updated by Chris Buechler over 5 years ago

  • Status changed from New to Duplicate

duplicate of #6411

Actions

Also available in: Atom PDF