Project

General

Profile

Actions

Bug #6666

closed

IPV6 Log Spam?

Added by Rick Strangman about 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/30/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

I have a fully functioning dual stack IPv4 static and Prefix Delegated /56 IPv6 DHCPv6 network running over PPPOE. The LAN Interface is set to Track Interface on the WAN and receives a /64 delegated IPv6 address on prefix 0.
Status-> Interfaces shows the WAN has a link local type address on the pppoe and on the gateway

WAN
Status up
PPPoE up
Uptime 12:35:52
MAC Address 00:00:00:00:00:00
IPv4 Address 110.142.xxx.xxx
Subnet mask IPv4 255.255.255.255
Gateway IPv4 203.45.xxx.xxx
IPv6 Link Local fe80::221:xxxx:xxxx:xxxx%pppoe0
Gateway IPv6 fe80::eab7:xxxx:xxxx:xxxx
DNS servers 127.0.0.1
192.168.100.11
203.50.2.71
139.130.4.4
MTU 1480

Lan has correct PD allocated address and IPv6 traffic flows to and from the WAN

LAN
Status up
MAC Address 90:e2:ba:6f:dc:fb
IPv4 Address 192.168.100.1
Subnet mask IPv4 255.255.255.0
IPv6 Link Local fe80::1:1%em1
IPv6 Address 2001:8000:1a40:xxxx:xxxx:xxxx:xxxx:xxxx
Subnet mask IPv6 64

I also have 2 other VLAN's with static IPv6 addresses on different prefixes and all work.

The only option I have set in the WAN interface DHCP6 section is "Request a IPv6 prefix/information through the IPv4 connectivity link" and the Prefix Delegation size of 56.

My problem is. If I look at the Status->System Logs I am spammed every 2 seconds with the following message:
Jul 31 09:59:59 php-fpm 85766 /rc.newwanipv6: rc.newwanipv6: No IPv6 address found for interface WAN [wan].
Jul 31 09:59:59 php-fpm 85766 /rc.newwanipv6: rc.newwanipv6: Info: starting on pppoe0.
Jul 31 09:59:57 php-fpm 85766 /rc.newwanipv6: rc.newwanipv6: No IPv6 address found for interface WAN [wan].
Jul 31 09:59:57 php-fpm 85766 /rc.newwanipv6: rc.newwanipv6: Info: starting on pppoe0.

Does this mean that the DHCVP daemon is restarting every 2 seconds or is it just log file spam?
Thanks

Actions #1

Updated by Rick Strangman about 5 years ago

Sorry:
Version: 2.3.2
Priority: Low
Spelling mistake on last line, should be DHCPv6 daemon

Actions #2

Updated by Kill Bill over 4 years ago

Rick Strangman wrote:

Does this mean that the DHCVP daemon is restarting every 2 seconds or is it just log file spam?

Yes, that sadly means it's restarting every two seconds. Tick the "Request only an IPv6 prefix" box.

Duplicate of Bug #6051.

Actions #3

Updated by Jim Pingle over 4 years ago

  • Status changed from New to Duplicate
Actions #4

Updated by Rick Strangman over 4 years ago

Thanks, Kill Bill
Rgds
Rick

Actions

Also available in: Atom PDF