Project

General

Profile

Actions

Bug #6761

closed

Limiter doesn't limit at correct bandwidth

Added by Michael Knowles about 5 years ago. Updated almost 5 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
Category:
Traffic Shaper (Limiters)
Target version:
-
Start date:
09/04/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3.2
Affected Architecture:
amd64

Description

Hi,

As per my Reddit thread here (with the relevant screenshots), I am seeing reliable-but-wrong inbound bandwidth limits when setting a limiter with queues.

This is on 2.3.2, and is repeatable. The only additional info above and beyond the reddit thread you may need is that this is a multi-WAN pfsense running on a VMware v6.0 VM with VMXNET3 NICs.

Actions #1

Updated by Michael Knowles about 5 years ago

Michael Knowles wrote:

Hi,

As per my Reddit thread here (with the relevant screenshots), I am seeing reliable-but-wrong inbound bandwidth limits when setting a limiter with queues.

This is on 2.3.2, and is repeatable. The only additional info above and beyond the reddit thread you may need is that this is a multi-WAN pfsense running on a VMware v6.0 VM with VMXNET3 NICs.

https://np.reddit.com/r/PFSENSE/comments/50scti/strange_limiter_operation/

Actions #2

Updated by Jim Pingle about 5 years ago

  • Target version changed from 2.3.2-p1 to 2.4.0
Actions #3

Updated by Jim Thompson about 5 years ago

  • Assignee set to Luiz Souza
Actions #4

Updated by Luiz Souza about 5 years ago

  • Status changed from New to Feedback

Many bugs were fixed in 2.4.

2.3.2 is very broken with respect to limiters.

Could you try a recent 2.4 snapshot ?

Actions #5

Updated by Jim Pingle almost 5 years ago

  • Status changed from Feedback to Not a Bug

No response from the OP here or on Reddit. I can't reproduce this on a current 2.4 snapshot (also on vmware with vmxnet3 NICs)

Actions #6

Updated by Jim Pingle almost 5 years ago

  • Target version deleted (2.4.0)
Actions

Also available in: Atom PDF