Project

General

Profile

Actions

Feature #6881

closed

services_unbound_host_edit.php: DNS Resolver Add V4 and V6 host override at the same time

Added by Andy Kniveton about 5 years ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
Category:
DNS Resolver
Target version:
-
Start date:
10/31/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Is there any chance of changing the setup of the Edit Host Overide page so you can add IPv4 and IPv6 addresses for the same device from a single page.

An IPv4 & IPv6 input field would do it.

I've adding 4 new switches that are dual stack and it would speed things up some what when adding dual stack devices.

Actions #1

Updated by Jim Thompson about 5 years ago

  • Assignee set to Steve Beaver
Actions #2

Updated by Steve Beaver about 5 years ago

  • Subject changed from DNS Resolver to services_unbound_host_edit.php: DNS Resolver Add V4 and V6 host override at the same time

In addition any aliases created would have to include both the V4 and V6 addresses.

Actions #3

Updated by Steve Beaver about 5 years ago

  • Priority changed from Normal to Low
Actions #4

Updated by Jim Pingle over 2 years ago

  • Category set to DNS Resolver
Actions #5

Updated by Viktor Gurov 12 months ago

  • Status changed from New to Duplicate

Duplicate of #10896

Actions

Also available in: Atom PDF