Project

General

Profile

Actions

Bug #744

closed

problems when 1.2.x configuration conversion

Added by Chris Buechler over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Configuration Upgrade
Target version:
Start date:
07/18/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.0
Affected Architecture:

Description

Not sure what the problem is, I've seen different symptoms and haven't dug into it a lot. It appears no 1.2.x configuration when restored onto a 2.0 install will upgrade and function correctly. Jim and I both have configs that will replicate. A similar scenario occurs when upgrading a 1.2.3 system to 2.0, the config upgrade then doesn't appear to do anything, leaving the entire system broken with the 1.2 config as /cf/conf/config.xml.

Actions

Also available in: Atom PDF