Project

General

Profile

Actions

Bug #7605

closed

State Killing on Gateway Success

Added by Julien REVERT over 4 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Multi-WAN
Target version:
-
Start date:
05/26/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.x
Affected Architecture:
All

Description

Hi,

We have the option that the firewall can kill states on gateway failure. This is great in multi-wan environnement for ip-phones for example.

The issue is that when the gateway is back, we need to kill the states again otherwise ip phones are still using the low bandwidth backup wan...

How to do that actually? (a script on event??) Or we need to wait for such feature?

Thanks a lot in advance for you answer.

Kind regards,

Julien R.

Actions #1

Updated by Michel Santello over 4 years ago

Another doubt about the same feature. On a multi-wan environment, is it possible to kill the states just of the failed gateway?

Regards.

Actions #2

Updated by Jim Pingle over 4 years ago

  • Target version changed from 2.3.4-p1 to 2.4.1
Actions #3

Updated by Clinton Cory over 4 years ago

It would be a good idea to have a second option to kill states on recovery to keep working states intact if desired. I agree this feature would be useful.

Actions #4

Updated by Jim Pingle about 4 years ago

  • Target version changed from 2.4.1 to 2.4.2

Moving target to 2.4.2 as we need 2.4.1 sooner than anticipated.

Actions #5

Updated by Jim Pingle about 4 years ago

  • Target version changed from 2.4.2 to 2.4.3
Actions #6

Updated by Jim Pingle almost 4 years ago

  • Target version changed from 2.4.3 to 2.4.4
Actions #7

Updated by Steve Beaver over 3 years ago

  • Target version changed from 2.4.4 to 48
Actions #8

Updated by Jo S about 3 years ago

Just to reference the same issues / feature requests previously opened:

https://redmine.pfsense.org/issues/855
https://redmine.pfsense.org/issues/4286

Actions #9

Updated by Jim Pingle about 3 years ago

  • Status changed from New to Duplicate

Duplicate of #855

Actions #10

Updated by Jim Pingle about 3 years ago

  • Target version deleted (48)
Actions

Also available in: Atom PDF