Project

General

Profile

Bug #7722

PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20131226/ssh2.so' - Shared object "libssl.so.7" not found, required by "libssh2.so.1" in Unknown on line 0

Added by Geoffrey Bricker almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/25/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

Upgraded through WebGUI 2.3.4 to 2.4.0-BETA (amd64) everything seems to go smooth except I receive this error...

Crash report begins. Anonymous machine information:

amd64
11.0-RELEASE-p11
FreeBSD 11.0-RELEASE-p11 #186 de7122ed242(RELENG_2_4): Tue Jul 25 07:12:54 CDT 2017 :/builder/ce/tmp/obj/builder/ce/tmp/FreeBSD-src/sys/pfSense

Crash report details:

PHP Errors:

[25-Jul-2017 10:33:00 America/New_York] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20131226/ssh2.so' - Shared object "libssl.so.7" not found, required by "libssh2.so.1" in Unknown on line 0

No FreeBSD crash data found.

History

#1 Updated by Jim Pingle almost 3 years ago

  • Status changed from New to Duplicate

Duplicate of #7500

Also available in: Atom PDF