Project

General

Profile

Bug #8049

MTU stuck at 1280 for gif0 interface

Added by Kristopher Kolpin 3 months ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Routing
Target version:
Start date:
11/03/2017
Due date:
% Done:

0%

Affected Version:
Affected Architecture:
amd64

Description

This is a bug that appears multiple times in past versions of pfSense. Even though the MTU for the 6in4 interface is is to 1472, the route associated with that interface is stuck at 1280.

XXXX:XXXX:XXXX:XXXX::1 link#14 UH 0 1280 gif0

History

#1 Updated by Jim Pingle 2 months ago

  • Status changed from New to Duplicate
  • Target version deleted (2.4.2)
  • Affected Version deleted (2.4.1)

Looks like a duplicate of #6868

#2 Updated by Luiz Souza 2 months ago

  • Assignee set to Luiz Souza
  • Target version set to 2.4.3

Also available in: Atom PDF