Project

General

Profile

Bug #8201

502 gateway issues Increase FPM process availability in high ram systems

Added by Martin Wasley 7 months ago. Updated 6 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
12/12/2017
Due date:
% Done:

0%

Affected Version:
2.4.x
Affected Architecture:
All

Description

To reduce chance of nginx gateway error when interacting with FPM backend, this patch does the following, starts up extra FOM server processes at startup, allows more to stay running on standby, increases automatic shutdown time from 5 seconds to one hour. On systems with a gig or more of ram.

PR #3881

History

#1 Updated by Jim Pingle 7 months ago

  • Subject changed from 502 gateway issues I- ncrease FPM process availability in high ram systems to 502 gateway issues Increase FPM process availability in high ram systems
  • Category set to Web Interface
  • Target version set to 2.4.3
  • Affected Version set to 2.4.x
  • Affected Architecture set to All

#2 Updated by Pi Ba 7 months ago

I 'think' this caused a new issue..: https://redmine.pfsense.org/issues/8249

#3 Updated by Jim Pingle 6 months ago

  • Status changed from New to Duplicate
  • Target version deleted (2.4.3)

Duplicate of #8125

Also available in: Atom PDF