Project

General

Profile

Actions

Bug #8256

closed

IPv6 IP Alias VIP not added to Interface Network Macros

Added by Rabi Hanna about 6 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Rules / NAT
Target version:
Start date:
01/04/2018
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.2_1
Affected Architecture:

Description

Hi,

I opened this Forum post thinking that the issue is with CARP VIP, but later on I figured it out that it's actually a firewall issue,
https://forum.pfsense.org/index.php?topic=142031.0

I have VLAN network interface called V1050 and I also have in and out rules to allow everything IPv4+IPv6, for IPv4 this works fine what ever CARP VIP alias you add it's defined in V1050 net but not for IPv6 if you add any IPv6 IP Alias to that interface you have to also add a firewall rules to allow the traffic for that IP Alias.

Please let me know if you need more information.

Best Regards

Actions

Also available in: Atom PDF