Project

General

Profile

Feature #8373

please provide a mechanism to add certificates to the system's root certificate store

Added by lists b over 1 year ago. Updated 2 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Certificates
Target version:
-
Start date:
03/17/2018
Due date:
% Done:

0%

Estimated time:

Description

the system root certificate store [/usr/local/share/certs/ca-root-nss.crt] includes a default set of certificates, but must be manually modified to add additional certificates [for example, a private root ca certificate]. changes are also lost when a software update is performed. please provide a mechanism via the gui to make this adjustment.

History

#1 Updated by Jim Pingle 2 months ago

  • Category set to Certificates
  • Status changed from New to Duplicate

Duplicate of #4068

Also available in: Atom PDF