Project

General

Profile

Bug #840

RRD scripts not collecting new data into the RRD

Added by Adam Stylinski about 9 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
RRD Graphs
Target version:
Start date:
08/23/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

No new data is being collected into the round-robin database.

rrdbug.PNG (69.7 KB) rrdbug.PNG Adam Stylinski, 08/23/2010 12:47 AM

History

#1 Updated by Seth Mos almost 9 years ago

  • Status changed from New to Feedback

This was caused by a change in the admin server settings for OpenVPN servers. This caused the data collector to fail. A fix has been put into place.

#2 Updated by Jonathan Bastin over 8 years ago

This seems to work fine and has done for a wail.

#3 Updated by Chris Buechler over 8 years ago

  • Status changed from Feedback to Resolved

yeah this was fixed long ago

Also available in: Atom PDF