Project

General

Profile

Actions

Bug #8405

closed

pfSense 2.4.3 breaks HAProxy if using VIP

Added by Rick Strangman over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
haproxy
Target version:
-
Start date:
03/31/2018
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
2.4.3
Affected Plus Version:
Affected Architecture:

Description

If using a VIP for HAProxy instead of localhost, the upgrade to 2.4.3 creates the following error. Changing from the VIP to localhost allows HAProxy to start.

haproxy: startup error output!: [info] 089/214029 (30698) : [acme] http-01 plugin v0.1.1[ALERT] 089/214029 (30698) : Starting frontend HTTPS_Frontend-merged: cannot bind socket [10.101.101.101:443][ALERT] 089/214029 (30698) : Starting frontend HTTP_Frontend-merged: cannot bind socket [10.101.101.101:80]

Actions #1

Updated by Jim Pingle over 3 years ago

  • Status changed from New to Duplicate

Looks like the same issue as #8393

Actions

Also available in: Atom PDF