Project

General

Profile

Bug #8420

Not possible setting up voucher configuration. On save, the form is asking to fill in the synchronization data.

Added by Dejan Milojevic over 2 years ago. Updated 12 months ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
04/03/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.3
Affected Architecture:
amd64

Description

Hi,

On a new 2.4.3 deployment, on initial configuration, when trying to save the Captive Portal Voucher configuration, error message pops up:
"The following input errors were detected:
The field Synchronize Voucher Database IP is required.
The field Sync port is required."

This is a new host, meant to be used in a single host deployment.

History

#1 Updated by A FL about 2 years ago

Hi,

Are you using firefox?

I ask, because it look like a firefox autofill issue...
https://forum.netgate.com/topic/102311/solved-synchronize-voucher-database-ip

(UPDATE : i confirm, it's a firefox autofill issue)

Easy/dirty fix : add an additional checkbox like "enable HA" in vouchers settings, or add "autocomplete = off" to the HTML inputs

#2 Updated by Jim Pingle 12 months ago

  • Status changed from New to Not a Bug
  • Priority changed from High to Normal

Also available in: Atom PDF