Project

General

Profile

Bug #859

OpenVPN wizard stopped working

Added by Chris Buechler over 8 years ago. Updated over 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
OpenVPN
Target version:
Start date:
08/31/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

The OpenVPN setup wizard just goes to a blank page now.

Associated revisions

Revision 6900e5b2 (diff)
Added by Ermal Luçi over 8 years ago

Ticket #859. Remove strange character at the end of the xml. Also fix my name partially since our parser does not allow my special character there.

History

#1 Updated by Ermal Luçi over 8 years ago

I removed a special character that was present in the XML file of openvpn wizard.
It should be ok now.

#2 Updated by Ermal Luçi over 8 years ago

  • Status changed from New to Feedback

#3 Updated by Jon Gerdes over 8 years ago

I've created several OVPN servers via the wizard and can't reproduce the reported bug.

#4 Updated by Jim Pingle over 8 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF