Project

General

Profile

Bug #8725

Packages not uninstalled when removed from package repo

Added by Steve Beaver over 1 year ago. Updated over 1 year ago.

Status:
Not a Bug
Priority:
Normal
Category:
Package System
Target version:
Start date:
07/31/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.x
Affected Architecture:

Description

Removing a package from teh repo should cause any firewall using that package to uninstall it. This is not happening.

See: https://redmine.pfsense.org/issues/8722?next_issue_id=8721&prev_issue_id=8723

History

#1 Updated by Renato Botelho over 1 year ago

  • Status changed from New to This Sprint

#2 Updated by Jim Pingle over 1 year ago

It is being removed, but it's being removed too late for it to avoid the ACB conflict noted in #8722

#3 Updated by Renato Botelho over 1 year ago

  • Status changed from This Sprint to Not a Bug

This is not the case. As JimP pointed they are removed but it's too late for ACB. I made a change on pfSense-upgrade to fix #8722.

Also available in: Atom PDF