Project

General

Profile

Actions

Bug #8970

closed

Queues Menu item ends with ":"

Added by Flole Systems about 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Web Interface
Target version:
Start date:
09/27/2018
Due date:
% Done:

0%

Estimated time:
1.00 h
Plus Target Version:
Release Notes:
Affected Version:
2.4.4
Affected Architecture:

Description

At least in the German translation, the Status -> Queues Items (Warteschlangen) ends with a : sign. I would expect it to not end with a : sign, like all other entries aswell.


Files

status_queue_menu_German.png (186 KB) status_queue_menu_German.png Azamat Khakimyanov, 10/07/2018 10:45 AM
Actions #1

Updated by Steve Beaver about 3 years ago

  • Assignee set to Steve Beaver
  • Target version changed from 2.4.4-GS to 2.4.4-p1
Actions #2

Updated by Steve Beaver about 3 years ago

  • Status changed from New to Feedback
Actions #3

Updated by Steve Beaver about 3 years ago

  • Status changed from Feedback to In Progress
Actions #4

Updated by Steve Beaver about 3 years ago

  • Status changed from In Progress to Feedback

Error was in de_DE translation file. Fixed there and in Zanata

Actions #5

Updated by Azamat Khakimyanov about 3 years ago

I tested on 2.4.5.a.20181006.1421 and I still see ":" for Status/Queue menu in German translation (see in attach screenshot)

Actions #6

Updated by Jim Pingle about 3 years ago

  • Target version changed from 2.4.4-p1 to 48
Actions #7

Updated by Steve Beaver about 3 years ago

  • Status changed from Assigned to Feedback

I am now unable to reproduce this.

When first investigating this issue I found that "warteschlangen" had a spurious ':' character at the end in the translation file. I corrected that and retested.

Checking the current 2.4.4 snapshots I find that there is no longer a colon at the end of the word, so I have no idea how the OP is still seeing the issue.

Please check your pfSense version, and then run this test:

cd /usr/local/share/locale
grep -ri warteschlangen *

This is the output I obtain, which shows no extra ':'

de_DE/LC_MESSAGES/pfSense.po:"entfernen Sie alle Warteschlangen zu dieser Schnittstelle um fortzufahren." 
de_DE/LC_MESSAGES/pfSense.po:msgstr "Warteschlangen" 
de_DE/LC_MESSAGES/pfSense.po:msgstr "Warteschlangen Status" 
de_DE/LC_MESSAGES/pfSense.po:msgstr "Status-Warteschlangen" 
de_DE/LC_MESSAGES/pfSense.po:"Pipe mit Bandbreite, Verzögerung, Packetverlust und Warteschlangengröße wie " 
de_DE/LC_MESSAGES/pfSense.po:"Für Warteschlangen unter derselben übergeordneten Ressource bestimmt dies " 
de_DE/LC_MESSAGES/pfSense.po:msgstr "Generiere ALTQ Warteschlangen" 
Binary file de_DE/LC_MESSAGES/pfSense.mo matches
Actions #8

Updated by Constantine Kormashev almost 3 years ago

I checked German language menu and did not observe the issue.

Actions #9

Updated by Steve Beaver almost 3 years ago

  • Status changed from Feedback to Resolved
Actions #10

Updated by Jim Pingle over 2 years ago

  • Target version changed from 48 to 2.5.0
Actions #11

Updated by Jim Pingle over 2 years ago

  • Target version changed from 2.5.0 to 2.4.4-p3

This was fixed likely before -p3, but those versions are closed, so I'll move it to -p3.

Actions

Also available in: Atom PDF