Project

General

Profile

Actions

Bug #9187

closed

Status->Interfaces doesn't show useful data for lagg

Added by Alex Rosenberg almost 3 years ago. Updated 12 months ago.

Status:
Resolved
Priority:
Normal
Category:
LAGG Interfaces
Target version:
Start date:
12/09/2018
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.4
Affected Architecture:
All

Description

I have a lagg with two ixl members. On top of that I have a few VLANs. In the attached screenshot, TRUNK is the lagg. LAN is a bridge over TRUNK and WIREDLAN.

The lagg interfaces all show "autoselect" instead of something about the lagg interface members.

(I sorta expect something to show for LAN here since it's a bridge, but it's less clear to me what to show.)


Files

Actions #1

Updated by Viktor Gurov over 1 year ago

  • Subject changed from Staus->Interfaces doesn't show useful data for lagg to Status->Interfaces doesn't show useful data for lagg
Actions #2

Updated by Jim Pingle over 1 year ago

  • Status changed from New to Pull Request Review
  • Target version set to 2.5.0
Actions #3

Updated by Renato Botelho over 1 year ago

  • Status changed from Pull Request Review to Feedback
  • Assignee set to Renato Botelho
  • % Done changed from 0 to 100

PR has been merged. Thanks!

Actions #4

Updated by Viktor Gurov over 1 year ago

  • Status changed from Feedback to Resolved

now it shows LAGG members and MASTER/ACTIVE status (failover mode) on the dashboard widget and Status / Interface page.

tested on 2.5.0.a.20200415.0942

Actions #5

Updated by Jim Pingle 12 months ago

  • Category changed from Dashboard to Interfaces
Actions #6

Updated by Jim Pingle 12 months ago

  • Category changed from Interfaces to LAGG Interfaces
Actions

Also available in: Atom PDF