Project

General

Profile

Bug #9233

Error adding new status monitoring view

Added by Claudio Dicolla 8 months ago. Updated 3 days ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Status_Monitoring
Target version:
-
Start date:
12/28/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.4_1
Affected Architecture:
amd64

Description

Now I can no more add a new "Monitoring View". After choose "Add View" I get the message "The name-of-my-view view has been added" but the new "The name-of-my-view" not shows up on the menu.

On my first attempt I was able to create a new view ... so I deleted it ... after that I can not repeat the operation, so the "new view" sequence does not update my menu and so I can not visualize the view...

History

#1 Updated by Joshua Sign 8 months ago

Hello,

Maybe you experienced this issue : https://redmine.pfsense.org/issues/9194

If so, you can try this patch : https://github.com/pfsense/FreeBSD-ports/pull/604

Regards.
Josh_

#2 Updated by Claudio Dicolla 8 months ago

I don't think so....I can in fact do updates on default view. My problem is different...It can not ADD new VIEWS after I deleted my first and successful attempt to create a new VIEW.

And seems strange to me the title of the suggested patch "The "Validate SSL/TLS" option in system_advanced_notifications.php is now supported.". Are you sure this is the patch ?

I created a configuration backup file and searched for the related information about "Monitoring View" and found this:
<rrd>
<enable></enable>
<category>left=P1_VIVO300MB_RE0_PPPOE-quality&right=P2_NET_RL1_GATEWAY-quality&timePeriod=-1w&resolution=3600&startDate=&endDate=&startTime=&endTime=&graphtype=line&invert=true&refresh-interval=60000
</category>
<savedviews>A</savedviews>
</rrd>

This "savedviews" that contains only a "A" is very strange... Maybe this is the cause of the problem...Later I will try to restore this configuration backup file without this parameter and check if the problem still exist

#3 Updated by Joshua Sign 8 months ago

sorry, my bad, i was talking about : https://github.com/pfsense/FreeBSD-ports/pull/604
i correct my precedent post

#4 Updated by Claudio Dicolla 8 months ago

I was able to avoid the problem: I saved a configuration file, located the <savedviews> etc section that existed and deleted all your data and then did the RESTORE. Now the system has returned in its normal behavior ...

#5 Updated by Jim Pingle 3 days ago

  • Project changed from pfSense to pfSense Packages
  • Category changed from 118 to Status_Monitoring
  • Status changed from New to Duplicate
  • Assignee deleted (Claudio Dicolla)

Probably the same issue as #9679 which has been resolved.

Also available in: Atom PDF