Project

General

Profile

Actions

Bug #9306

closed

DNS Made Easy client on PPPoE interface not working

Added by Corey Boyle over 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Dynamic DNS
Target version:
-
Start date:
02/06/2019
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4.4_1
Affected Architecture:

Description

To recreate, setup a DNS Made Easy DDNS client on a DHCP WAN interface and confirm that it works. Then switch the interface to a PPPoE WAN interface and you will get a timeout in the system logs.

/services_dyndns_edit.php: Curl error occurred: Failed to connect to cp.dnsmadeeasy.com port 443: Operation timed out
Actions #1

Updated by Jim Pingle almost 2 years ago

  • Status changed from New to Duplicate

Duplicate of #9210

Actions

Also available in: Atom PDF