Project

General

Profile

Bug #9326

Clearing states for specific IP won't work

Added by Flole Systems about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/14/2019
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

When I use the Webinterface to filter for a specific IP and then click on "clear all states" they are still staying there. Deleting each state individually is working though.

Also it seems like clearing states on WAN IP change is not working properly, possibly related to this.

History

#1 Updated by Tim Harman about 1 year ago

Everyone can just guess which version you're reporting this against?

#2 Updated by Flole Systems about 1 year ago

It's been in there since quite a while, I never reported it though. It's definitely in 2.4.4-RELEASE-p1.

#3 Updated by Chris Linstruth about 1 year ago

Please do not report bugs from anything but the current version, which is 2.4.4-p2.

#4 Updated by Flole Systems about 1 year ago

I checked the changes and found nothing that could fix this behaviour and considered all the changes not worth updating, but I can do that later today, I don't think it will solve the issue but I will try that.

#5 Updated by Jim Pingle about 1 year ago

  • Status changed from New to Duplicate

This is almost certainly a duplicate of #9270

Also available in: Atom PDF