General

Profile

Greg M

  • Registered on: 02/24/2015
  • Last connection: 07/24/2019

Issues

Activity

07/24/2019

08:13 AM pfSense Bug #9647 (New): hn0: driver does not support altq
As subject says, hn0 on 2.5.0 does not support ALTQ.
You get error after traffic shaper wizard starts to reload rule...
08:13 AM pfSense Bug #9643: Limiters in 2.5
Hmmm OK, I have Hyper-V, 2.5.0 and pppoe.
But weird is, that on when applied on IN direction on LAN it works ok.
01:21 AM pfSense Bug #8954: hn0: driver does not support altq
Restored to 2.4.4-p3 and output is: hw.hn.use_if_start: 1
Clean install 2.5.0 snapshot: hw.hn.use_if_start: 0
01:20 AM pfSense Bug #9643: Limiters in 2.5
Hi again.
I restored config on 2.4.4-p3 and this are working just fine there.
I believe this on is related to h...

07/23/2019

07:19 AM pfSense Bug #8954: hn0: driver does not support altq
Hello!
This one is back in 2.5.0 snapshots.

07/22/2019

07:47 AM pfSense Bug #9577: radvd send_ra_forall failed on interface / can't join ipv6-allrouters
Now I don`t have above any more but I have this (but everything is working just fine):
Jul 22 14:44:54 radvd 406...
07:17 AM pfSense Bug #9643 (New): Limiters in 2.5
Hi all!
Discussion here: https://forum.netgate.com/topic/145091/quick-question-about-limiters
I think there is ...

06/29/2019

03:42 AM pfSense Bug #9577: radvd send_ra_forall failed on interface / can't join ipv6-allrouters
Now I have this as well:
Jun 29 07:17:29 radvd 62926 can't join ipv6-allrouters on hn0.10
Jun 29 07:15:22 rad...

05/08/2019

01:09 AM pfSense Packages Feature #9498: ACME Package: Sorting on name, expiration, etc
Hi!
Great job, but sorting date does not work OK.

04/26/2019

05:59 AM pfSense Bug #9431: Upgrading to 2.5.0 with devel/aws-sdk-php installed fails
It is :)
Thanks!

Also available in: Atom