General

Profile

S. Debreuil

  • Registered on: 08/28/2017
  • Last connection: 05/12/2019

Issues

Activity

06/26/2019

08:42 AM pfSense Packages Feature #9521: Upgrade to HAProxy 1.9
Torben Hørup wrote:
> haproxy 2.0 LTS has beeen released. better to use that one instead.
Right. 1.9 is a stable ...

06/22/2019

02:45 PM pfSense Bug #1819: DNS Resolver Not Registering DHCP Server Specified Domain Name
That issue is planned for 2.5.0, but is it already available?
I've just tested the latest 2.5.0 development versio...

05/12/2019

05:33 AM pfSense Packages Feature #9521 (Feedback): Upgrade to HAProxy 1.9
Some of our backends support HTTP/2, but it seems that HAProxy 1.8 only support HTTP/2 for the frontends.
The latest...

10/20/2017

09:26 AM pfSense Packages Feature #7824: [acme / Let's Encrypt] Bump to the latest acme.sh package
Thanks. The request is submitted in github (https://github.com/pfsense/FreeBSD-ports/pull/436)

10/19/2017

04:03 PM pfSense Packages Feature #7824: [acme / Let's Encrypt] Bump to the latest acme.sh package
I just migrated to pfSense 2.4.0 and the latest acme package 0.1.20. That version bumped to a newer acme.sh version, ...

10/09/2017

01:57 AM pfSense Bug #7917: GUI shows "There are no packages currently installed" when repos are unreachable
Same issue. It appears after upgrade to 2.4.0.r.20171007.0850 (from 2.4.0.r.20171004.xxxx).

08/28/2017

12:00 PM pfSense Packages Feature #7824 (Resolved): [acme / Let's Encrypt] Bump to the latest acme.sh package
Our domain names are managed by Gandi, and we cannot use the Gandi Live API for the verification of the domain name o...

Also available in: Atom