Project

General

Profile

Actions

Feature #10348

closed

Add localhost to NTP Interfaces

Added by B T almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Low
Category:
NTPD
Target version:
Start date:
03/15/2020
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:

Description

When selecting interfaces its not possible to select localhost unless deselecting all interfaces and enabling the use of a wildcard.
Intended behavior is to be able to enable a select few interfaces AND localhost to enable NAT redirection back to pfSense for clients where NTP settings cant be changed.
Intended behavior can be seen in the DNS Resolver that provides the ability to select interfaces + localhost.

Actions

Also available in: Atom PDF