Project

General

Profile

Actions

Bug #10444

closed

FRR will not start in 2.4.5 aarch64

Added by Steve Wheeler about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Category:
FRR
Target version:
Start date:
04/07/2020
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
2.4.5
Affected Plus Version:
Affected Architecture:
SG-1100, SG-2100

Description

We have an internal bug open for this but it's not public.
https://redmine.netgate.com/issues/3765

Updates will be reflected here as we find them.

Actions #1

Updated by Jim Pingle about 2 years ago

  • Target version set to 2.4.5-p1
Actions #2

Updated by Jim Pingle about 2 years ago

  • Assignee changed from Jim Pingle to Luiz Souza

Luiz told me he'd work on this

Actions #3

Updated by Zachary McGibbon about 2 years ago

Jim Pingle wrote:

Luiz told me he'd work on this

Any news on this? Really looking forward to getting my bgp back up and running!

Actions #4

Updated by Renato Botelho almost 2 years ago

Please re-test with pfSense-pkg-frr 0.6.5 / frr7-7.3.1 to make sure problem persists

Actions #5

Updated by Steve Wheeler almost 2 years ago

This looks good in 0.6.5. Service starts as expected.

Tested an SG-1100 running 2.4.5p1.

Actions #6

Updated by Jim Pingle almost 2 years ago

  • Status changed from New to Resolved
  • Assignee changed from Luiz Souza to Renato Botelho

Same here on SG-1100, services start and I am seeing neighbors and routes exchanged.

Actions

Also available in: Atom PDF