Project

General

Profile

Bug #11673

Thermal Sensors Non-functional on SG-3100

Added by Kris Phillips about 2 months ago. Updated 22 days ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
Start date:
03/13/2021
Due date:
% Done:

0%

Estimated time:
Release Notes:
Default
Affected Plus Version:
21.02
Affected Architecture:
SG-3100

Description

The Dashboard Widget for the SG-3100 showing the thermal sensor information gets stuck on "Updating...." in pfSense Plus 21.02p1 and never proceeds forward with information on the device.

History

#1 Updated by Michael Spears about 2 months ago

Kris Phillips wrote:

The Dashboard Widget for the SG-3100 showing the thermal sensor information gets stuck on "Updating...." in pfSense Plus 21.02p1 and never proceeds forward with information on the device.

I was able to reproduce this on my SG-3100.

#2 Updated by Viktor Gurov about 2 months ago

Unable to reproduce
Could be related to #11443

#3 Updated by Jim Pingle about 2 months ago

  • Target version set to Plus-Next

I can reproduce it here even on a 21.02.2 snapshot. It's specific to the Thermal Sensors widget and not the temperature graph on the System Information widget.

Though since the 3100 only has the one sensor and it's in the system information widget, I'm not sure if the Thermal Sensors widget has any defined behavior for the 3100.

It could at least print a nicer message instead of being stuck at "(Updating...)" indefinitely.

#4 Updated by Kris Phillips about 2 months ago

Important to note that this seemed to work fine in the 2.4.5p1 images. Its just the newer release that has issues.

#5 Updated by Kris Phillips 22 days ago

This is still present on the SG-3100 for the 21.02.2 release.

Also available in: Atom PDF