Project

General

Profile

Actions

Regression #12398

closed

"Expiration and Replacement" section is shown twice when editing a mobile IPsec phase 2 entry

Added by Jim Pingle 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
IPsec
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
22.01
Release Notes:
Force Exclusion
Affected Version:
Affected Architecture:

Description

When editing a phase 2 entry for a mobile IPsec tunnel the "Expiration and Replacement" section is shown twice.

This is due to the "Keep Alive" section being added overlapping inside the section for hidden items, it should be moved outside.

This may also break mobile P2s as it ends up losing the internal mobile type flag on the P2.

Actions

Also available in: Atom PDF