Project

General

Profile

Actions

Regression #12971

closed

Firewall rule usage counters showing 0/0 after latest pf merge

Added by Jim Pingle 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Category:
Rules / NAT
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
22.05
Release Notes:
Force Exclusion
Affected Version:
Affected Architecture:

Description

On the latest Plus (22.05) and CE (2.7.0) snapshots the counters on the firewall rule tabs are showing 0/0 even when there are active states that hit the rules since the last filter reload.

There was an upstream merge last week which is likely related, as it has been in the past. See #11994 for example.


Related issues

Related to Regression #11994: Firewall rule usage counters showing 0/0 after latest pf mergeClosedLuiz Souza06/04/2021

Actions
Actions #1

Updated by Jim Pingle 3 months ago

  • Related to Regression #11994: Firewall rule usage counters showing 0/0 after latest pf merge added
Actions #2

Updated by Kristof Provost 3 months ago

I see the same issue, but believe the root cause is that we've not re-built the php-pfSense-module after the recent merge.
Brad reported a build issue (the fix for which has been merged to FreeBSD-ports, but not yet to factory-ports). I believe that a rebuild of the module will fix this issue.

Actions #3

Updated by Kristof Provost 3 months ago

This seems to be fixed in 22.05.a.20220327.0600

Actions #4

Updated by Viktor Gurov 3 months ago

  • Status changed from Confirmed to Resolved
  • Release Notes changed from Default to Force Exclusion

Confirmed - 22.05.a.20220327.0600 and 2.7.0.a.20220327.0600 are Ok

Actions

Also available in: Atom PDF