Project

General

Profile

Actions

Regression #13192

closed

Default pipe rate limits are applied to allowed mac/ip/host entries

Added by Reid Linnemann about 1 month ago. Updated 29 days ago.

Status:
Resolved
Priority:
Normal
Category:
Captive Portal
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
22.05
Release Notes:
Force Exclusion
Affected Version:
2.7.0
Affected Architecture:

Description

When adding an allowed mac, ip, or host, if the up or down bandwidth are not specified and a default per user bandwidth is configured, the resulting dummynet pipes associated with the generated rules inherit this default. Since the allowed entries are not user login entries, the per user default should not apply.


Related issues

Related to Todo #13100: Transition Captive Portal from IPFW to PFResolvedViktor Gurov

Actions
Actions #1

Updated by Reid Linnemann about 1 month ago

  • Assignee set to Reid Linnemann
Actions #2

Updated by Reid Linnemann about 1 month ago

  • Status changed from New to Assigned
Actions #3

Updated by Reid Linnemann about 1 month ago

  • Status changed from Assigned to Feedback
  • % Done changed from 0 to 100
Actions #4

Updated by Marcos Mendoza about 1 month ago

  • Related to Todo #13100: Transition Captive Portal from IPFW to PF added
Actions #5

Updated by Jim Pingle about 1 month ago

  • Release Notes changed from Default to Force Exclusion

Not a problem in a release, excluding from release notes.

Actions #6

Updated by Reid Linnemann 29 days ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF