Project

General

Profile

Actions

Bug #13738

closed

Typo under Services/Snort/Interface Settings/WAN - Rules

Added by Danilo Zrenjanin about 2 months ago. Updated 20 days ago.

Status:
Resolved
Priority:
Very Low
Category:
Snort
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
22.05
Affected Architecture:

Description

Once at the rules selection page, the "Category Selection:" should be set to "User Forced Disabled Rules"
Hover the mouse over the icon under the "State" column.

It says "Forec-Disabled by user. Click to change rule state"


Files

clipboard-202212090826-aw2si.png (167 KB) clipboard-202212090826-aw2si.png Danilo Zrenjanin, 12/09/2022 01:26 AM
Actions #1

Updated by Kris Phillips about 1 month ago

Is the affected version correct for 21.05 or was this intended to be 22.05?

Actions #2

Updated by Danilo Zrenjanin about 1 month ago

  • Affected Plus Version changed from 21.05 to 22.05

It was intended to be 22.05. I fixed that.

Actions #3

Updated by Kris Phillips 23 days ago

  • Status changed from New to Confirmed

Can confirm this on pfSense 23.01-BETA and 22.05. This is only present when a rule is force disabled and only shows up in the "User Force Disabled Rules" menu. If you go to the menu that the rule originates from there is no typo.

Actions #4

Updated by Christopher Cope 21 days ago

  • Status changed from Confirmed to Pull Request Review
  • Assignee set to Christopher Cope
Actions #5

Updated by Christopher Cope 20 days ago

  • Status changed from Pull Request Review to Resolved

Fix merged.

Actions

Also available in: Atom PDF