Project

General

Profile

Bug #3601

Assigning a PPP Interface failed

Added by Tobias Kuehn over 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
Interfaces
Target version:
Start date:
04/12/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.2
Affected Architecture:
amd64

Description

Assigning a PPPs Interface via Webconfigurator fails. The Link https://pfsense.localdomain/interfaces_ppps_edit.php seems to end in an endless loop. No failure message appears.

Output Serial Console:
[2.2-ALPHA][root@pfsense.localdomain]/root(5): AT OK
AT OK
AT OK

Version:
FreeBSD pfsense.localdomain 10.0-STABLE FreeBSD 10.0-STABLE #0 35d2d8e(HEAD)-dirty: Sun Apr 6 08:43:20 CDT 2014 root@builder-10.0-b3-amd64:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_wrap.10.amd64 amd64 amd64 pfSense-embedded 1000704 1000704

History

#1 Updated by Jim Thompson about 4 years ago

  • Assignee set to Renato Botelho

#2 Updated by Renato Botelho about 4 years ago

  • Status changed from New to Feedback

Can you confirm it's still happening on new snapshots? I couldn't replicate it on my test systems.

#3 Updated by Thiago Basilio about 4 years ago

On new snapshots, interfaces_ppps_edit.php does not seems to enter on a endless loop. Clicking on edit icon, editing information and saving it works OK.

..
pfSense 2.2-BETA amd64
Firefox ESR 24.8.0 win32
..

#4 Updated by Jim Pingle about 4 years ago

  • Status changed from Feedback to Closed

See #2433 - This is a duplicate of that one. There is a workaround in place on recent (~last 4 months) snapshots.

Also available in: Atom PDF