Project

General

Profile

Bug #4231

bridge or lagg of openvpn link down after reboot

Added by dominique dupont over 4 years ago. Updated 29 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
01/17/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:

Description

If you create an interface LAGG with two openvpn links or an interface BRIDGE with two openvpn links, after reboot, the LAGG or the BRIDGE is down.
We must save the configuration LAGG or BRIDGE so that it works.

History

#1 Updated by dominique dupont over 4 years ago

rectification for the BRIDGE, create an interface BRIDGE with the LAN and an openvpn links.

#2 Updated by Chris Buechler over 4 years ago

what version are you using?

#3 Updated by dominique dupont over 4 years ago

site 1 : 2.1.2 with BRIDGE lan, openvpn link and LAGG of 2 openvpn (multi wan: 1 vpn per wan)
site 2 : 2.2RC last update with just BRIDGE lan, openvpn link

#4 Updated by Chris Buechler over 4 years ago

which side doesn't work?

#5 Updated by dominique dupont over 4 years ago

both. specifically, one that reboot.
so that it works again, it is necessary after the reboot, resave the bridge configuration (or LAGG for the site 1) on the side that reboot.

#6 Updated by dominique dupont over 4 years ago

at boot, i think at the time of initialization of the BRIDGE (or LAGG), the vpn is not yet initialized, and this creates a problem.

#7 Updated by dominique dupont over 4 years ago

After the patche of bug https://redmine.pfsense.org/issues/4257
the BRIDGE is OK, but not the LAGG
On 2.2RC last update whith the patch https://redmine.pfsense.org/projects/pfsense/repository/revisions/145eb9907c638f5a1cf279b480a69bb3556c3b7e
an interface LAGG with 2 VPN mode TAP is always down after reboot, We must resave the LAGG configuration to make it up

#8 Updated by dominique dupont over 4 years ago

And the interface LAGG is BRIGED with the LAN

#9 Updated by Chris Buechler almost 4 years ago

  • Category set to Interfaces

#10 Updated by Jim Pingle 29 days ago

  • Status changed from New to Resolved

As stated, bridge is OK, LAGG is not. Closing this in favor of #9183 which is specific to LAGG and has a proposed fix.

Also available in: Atom PDF