Project

General

Profile

Actions

Feature #4752

closed

SQUID. Exception for speed limits

Added by Aleksei Aksenov about 7 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Squid
Target version:
-
Start date:
06/10/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:

Description

Good day to all people!I am submitting for your consideration the idea (the request).
It would be good if in the section "Squid Traffic Managment Settings" function after "Per-host throttling", add a new section to create an exception (for Per-host tnrottling) for the some few IP address.
It would be really great!

Actions #1

Updated by Chris Buechler about 7 years ago

  • Project changed from pfSense to pfSense Packages
Actions #2

Updated by Kill Bill over 5 years ago

This is what 'Unrestricted IPs' on the ACLs tab was intended for; except that it never worked due a wrong check. Fixed and added a toggle in https://github.com/pfsense/FreeBSD-ports/pull/250

Actions #3

Updated by Kill Bill over 5 years ago

Merged; test please and report back.

Actions #4

Updated by Jim Pingle over 5 years ago

  • Category set to Squid
  • Status changed from New to Feedback
Actions #5

Updated by Kill Bill over 5 years ago

Works.

Actions #6

Updated by Renato Botelho over 5 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF