Project

General

Profile

Feature #4828

Advanced option to show hidden firewall rules in web gui

Added by Brady Vidovic over 4 years ago. Updated 3 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
07/10/2015
Due date:
% Done:

0%

Estimated time:

Description

It would be really nice to be able to see the complete ruleset (including hidden rules like the "default pass rules") in the web configurator GUI.
This would allow a user to have insight into what rules are getting evaluated before the user defined rules and would allow advanced users to fine-tune logging other other rule options.

Originally discussed here [[https://forum.pfsense.org/index.php?topic=96382.0#msg536405]]

History

#1 Updated by Chris Buechler over 3 years ago

  • Project changed from pfSense Packages to pfSense

#2 Updated by Sean McBride over 2 years ago

I'd like to see this too.

Supposedly there are automatic/invisible rules for passing IPSec, yet my IPSec doesn't work unless I manually add such rules. If there were a way to see the invisible rules, I could know if they actually exist or not.

#3 Updated by Jim Pingle 3 months ago

  • Category set to Rules / NAT

#4 Updated by Jim Pingle 3 months ago

  • Status changed from New to Duplicate

Duplicate of #2049

Also available in: Atom PDF