Project

General

Profile

Actions

Bug #5341

closed

dnsmasq 2.75 exits with signal 11

Added by Nei Ka almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Category:
DNS Forwarder
Target version:
Start date:
10/24/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.2.4
Affected Architecture:

Description

Several users have seen frequent dnsmasq crashes since upgrading to versions with dnsmasq 2.75. dnsmasq 2.76test binary made available to those users has been confirmed to fix it.

For 2.3, we either need to bump to dnsmasq 2.76 once released, or switch to dnsmasq-devel to get the latest 2.76test version.

Actions

Also available in: Atom PDF