Project

General

Profile

Bug #5667

NAT Reflection isn't working anymore since week of Dec 14th

Added by Richie Crews over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
NAT Reflection
Target version:
Start date:
12/28/2015
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Affected Version:
2.3
Affected Architecture:

Description

I've had this configuration working and haven't changed anything but in a recent 2.3 update it isn't working and my NAT configurations haven't changed. Let me know if you need any files from the install and how to generate them. Thanks!


Subtasks

Todo #5707: Replace inetd by xinetdResolvedRenato Botelho

History

#1 Updated by Steve Beaver over 3 years ago

  • Assignee set to Renato Botelho

#2 Updated by Jim Pingle over 3 years ago

Appears to be related to /etc/services being switched back to the standard FreeBSD copy, it wants the ports defined there that are used by inetd:
https://forum.pfsense.org/index.php?topic=104236.msg582238#msg582238

#3 Updated by Chris Buechler over 3 years ago

  • Status changed from New to Confirmed

separate issue but same root cause, that also broke tftp-proxy.

#4 Updated by Jim Thompson over 3 years ago

We should find a different way to repair this than to add all that crap back into /etc/services.

#5 Updated by Renato Botelho over 3 years ago

  • Status changed from Confirmed to Feedback

inetd was replaced by xinetd, please try next round of snapshots

#6 Updated by Richie Crews over 3 years ago

Confirmed to be working with NAT Proxy mode in 2.3-ALPHA (amd64) built on Mon Dec 28 08:00:57 CST 2015.

#7 Updated by Chris Buechler over 3 years ago

  • Status changed from Feedback to Resolved

NAT+proxy reflection is working fine with xinetd now.

Also available in: Atom PDF